MikroTik STX LTE nie rozpoznaje SIM

Platforma MikroTik RouterOS
msmariusz
Nowicjusz
Posty: 8
Rejestracja: 18 kwie 2019, 12:09

MikroTik STX LTE nie rozpoznaje SIM

Post autor: msmariusz » 23 kwie 2019, 14:20

Witam! Chciałbym uzyskać informację odnośnie obsługi kart SIM przez to urządzenie. Potrzebuję uruchomić na tej antenie LTE T-mobile i jest lipa. Play działa Plus działa T-Mobile nie. Oprogramowanie jest aktualne. Gdzie jest możliwa przyczyna, czy jest możliwe że kart t-mobile nie będzie czytać.
Komunikat Invalid SIM

aBaZ
Rozgadaniec
Posty: 246
Rejestracja: 11 sty 2018, 16:50

Re: MikroTik STX LTE nie rozpoznaje SIM

Post autor: aBaZ » 23 kwie 2019, 15:08

msmariusz pisze:
23 kwie 2019, 14:20
Witam! Chciałbym uzyskać informację odnośnie obsługi kart SIM przez to urządzenie. Potrzebuję uruchomić na tej antenie LTE T-mobile i jest lipa. Play działa Plus działa T-Mobile nie. Oprogramowanie jest aktualne. Gdzie jest możliwa przyczyna, czy jest możliwe że kart t-mobile nie będzie czytać.
Komunikat Invalid SIM
A ta karta SIM jest aktywowana w ogóle ? :D
LinuX is not an alternative, LinuX is the Future!

msmariusz
Nowicjusz
Posty: 8
Rejestracja: 18 kwie 2019, 12:09

Re: MikroTik STX LTE nie rozpoznaje SIM

Post autor: msmariusz » 23 kwie 2019, 17:45

Wstawiałem 3 karty T-mobile. Ta co ma na tym działać docelowo jest aktywna od ponad pół roku.

aBaZ
Rozgadaniec
Posty: 246
Rejestracja: 11 sty 2018, 16:50

Re: MikroTik STX LTE nie rozpoznaje SIM

Post autor: aBaZ » 26 kwie 2019, 11:39

A wrzuć jakieś screeny z ustawień tego sxt ...
LinuX is not an alternative, LinuX is the Future!

msmariusz
Nowicjusz
Posty: 8
Rejestracja: 18 kwie 2019, 12:09

Re: MikroTik STX LTE nie rozpoznaje SIM

Post autor: msmariusz » 01 maja 2019, 11:47

Obrazek

Obrazek

Obrazek

Jedynie co to zmieniam APN na karcie gdzie jest stały adres IP

aBaZ
Rozgadaniec
Posty: 246
Rejestracja: 11 sty 2018, 16:50

Re: MikroTik STX LTE nie rozpoznaje SIM

Post autor: aBaZ » 02 maja 2019, 10:06

@msmariusz - genaralnie to band 3 pracuje na FDD1800MHz natomiast band7 na FDD2600MHz, więc może nie masz dla tego operatora BTSa, który wspiera te pasma.

PLMN searching oznacza, że ​​w pobliżu nie ma żadnych obsługiwanych nadajników LTE.

A w ogóle to jesteś pewny, że ta karta obsługuje LTE ? :D :D

To samo się dzieje, jak zaznaczysz samo 3G ?

Wrzuć jeszcze co masz w logach ...
LinuX is not an alternative, LinuX is the Future!

msmariusz
Nowicjusz
Posty: 8
Rejestracja: 18 kwie 2019, 12:09

Re: MikroTik STX LTE nie rozpoznaje SIM

Post autor: msmariusz » 03 maja 2019, 11:46

Obrazek

prędkość gdzie jest karta w sprzęcie huawei.

Obrazek

antena około 11 km w linii prostej ode mnie.

Karta juz pracuje od dawna na statycznym adresie i nie ma opcji że nie ma usługi, jest nie zarejestrowana czy temu podobne pytania angel angel


Obrazek

ustawienia na sieci play

Obrazek

prędkość na sieci play. I tu moje pytanie: Antenę play mam można powiedzieć pod nosem i jak widać SINR mam około 6-7 dB, gdy wstawię kartę z innego operatora gdzie każdy z nich jest oddalony o minimum 9km ode mnie SINR jest nadal takie samo. Czy ten parametr nie powinien być dużo lepszy jeśli antena jest blisko? Wracając do t-mobile to problem z połączeniem może być związany ze złą konfiguracją APN?
APN: data
resztę zmieniam w zakładce: Interfaces --> LTE --> LTE APNs --> końcowa konfiguracja poniżej:
APN: data
User: internet
Password: internet tak teraz działa na huawei

Obrazek

aBaZ
Rozgadaniec
Posty: 246
Rejestracja: 11 sty 2018, 16:50

Re: MikroTik STX LTE nie rozpoznaje SIM

Post autor: aBaZ » 06 maja 2019, 10:36

Konfiguracja APN jest bardzo istotna ...
apn.PNG
apn.PNG (38.42 KiB) Przejrzano 1475 razy
LinuX is not an alternative, LinuX is the Future!

msmariusz
Nowicjusz
Posty: 8
Rejestracja: 18 kwie 2019, 12:09

Re: MikroTik STX LTE nie rozpoznaje SIM

Post autor: msmariusz » 06 maja 2019, 21:47

Ale to ustawienie nie jest na adresie stałym tylko zmiennym.

ODPOWIEDZ